Хостинг от ERA Host
EraHost - бесплатный домен, дешевый хост
Menu

Варианты решения Ваших вопросов

  хостинг
<< Назад       Проблема с MySQL

Вопрос: После установки форума на движке * выскакивает такая ошибка, проблема в MySQL. Возможно ли обновить мне версию MySQL?
Вопрос: http://***.*/ *: * * *::***.*.php* *** ***.*.php* **** *::handlePhpError*.php* **** *::*.php* *** XenForo_Dependencies_Public->*.php* *** XenForo_FrontController->*.php* *** XenForo_FrontController->***.*.php* **
Ответ:

Добрый день.

А Вы не пробовали еще раз переустановить форум или скачать другую версию или вообще другой форум?

Вопрос: Этот движок я пробовал ставить трех версий *.*.*, *.*.*, *.*.* Везде та-же самая ошибка, дело в том что мне нужен именно этот движок и нехочеться ставить другие. Возможно ли решить эту проблему на серверном уровне?
Ответ:

Какую версию РНР требует ваш движок?

Вопрос: Каковы минимальные системные требования для *? *: Требования следующие: - PHP *.*.*+ - MySQL *.*+ - PHP расширения: MySQLi* (с поддержкой * - PHP* Настоятельно рекомендуется использовать PHP* хеш, например, * или *. * воспользуется преимуществом этих систем и значительно улучшит производительность.
Вопрос: Скрипт проверки показывает что все требования удовлетворены, но почитав на форумах все грешат на конфигурацию хостинга. Вот скрипт проверки http://***.*.php * также требует установленного MySQL версии *.* или выше
Ответ:

По ссылке на ваш сайт показывает ошибку:

*: * * *::***.*.php* *** ***.*.php* ****

  1. *****::handlePhpError() ***** *****.php ***** ********
  2. *****::*() ***** *****.php ***** *******
  3. *****() ***** *****.php ***** *******
  4. *****() ***** *****.php ***** *******
  5. *****() ***** ****/***.*.php ***** ******
Вопрос: Да, вот эта ошибка и выходит Вот тут пишут что проблема сервера http://*.*.*****/
Ответ:

mysqli у вас подключен

Вопрос: да, во время установки подключил и в нем добавились таблицы
Вопрос: Теперь при проверке пишет, что требования не удовлетворены. Требования не удовлетворены Нижеследующие требования для * не удовлетворены. Пожалуйста, обратитесь к вашему хостеру за помощью. Необходимое расширение * для PHP не найдено. Пожалуйста, попросите вашего хостера установить это расширение. Необходимое расширение для управления * и *) для PHP не найдено. Пожалуйста, попросите вашего хостера установить это расширение. * также требует установленного MySQL версии *.* или выше. Пожалуйста, проверьте самостоятельно, соответствует ли ваша система этому требованию.
Ответ:

Ожидайте пожалуста, запрос отправлен администратору.

Вопрос: Долго?
Ответ:

В течении часа.

Вопрос: Хорошо, жду
Ответ:

Модули подключены:

*
*
*
*
*
*
mysql
mysqli
*
pdo_mysql
pdo_sqlite
*
*
*
*
zip

Вопрос: Теперь во время установки такая ошибка. Данные базы ввел правильно и несколько раз перепроверил. * *: *user*localhost*: *) *. *. *host*. *.
Ответ:

Вы создали пользователя БД в ISP-панели?

Вопрос: Да
Вопрос: В базу заходит, но после любого клика выкидывает оттуда с сообщением Добро пожаловать в phpMyAdmin Ошибка #**** - *user*localhost*: *)
Ответ:

Очистите кэш браузера и повторите вход.

Вопрос: Во время установки тоже самое *: *user*localhost*: *) *. *. *host*. *.
Ответ:

Вы можете пересоздать БД и пользователя и указать другой пароль?

Вопрос: Попробуйте сами запустить установку http://***.* и попробовать установить, после ввода данных базы данных эта ошибка выскочит имя базы * имя пользователя * пароль *
Вопрос: Хорошо сейчас попробую
Ответ:


ok


<< Назад